SVYHLEDAT

výborný pomocník v MS Excel

SVYHLEDAT

=SVYHLEDAT(hledat; tabulka; sloupec; typ)

Parametry funkce:

hledat = co hledat
tabulka = kde hledat
sloupec= v kterém sloupci

typ=   [NEPRAVDA = hledá přesnou hodnotu], nebo [PRAVDA] = hledá přibližnou hodnotu

 

Příklad použití funkce SVYHLEDAT

Příklady:

=SVYHLEDAT(G2;C2:D7;1;NEPRAVDA)

Hledá v oblasti C2:D7, sloupec hledání 1, položku uvedenou v G2, jelikož jí nenašlo (v seznamu v levo není), pak vrátí chybovou hlášku

=SVYHLEDAT(G3;C2:D7;1;NEPRAVDA)

Hledá v oblasti C2:D7, sloupec hledání 1, položku uvedenou v G2, jelikož položka Výrobek 1 je v tabuce v levo, tak jí vrátí = NÁZEV VÝROBKU.

=SVYHLEDAT(G4;C2:D8;2;NEPRAVDA)

Hledá v oblasti C2:D7, sloupec hledání 2, položku uvedenou v G2, jelikož položka Výrobek 1 je v tabuce v levo, tak jí vrátí = CENA.